由 PHP7 和 Nginx 配置导致的 502 错误解决办法

最近有点懒,中午过了一点半还没有做饭吃,所以接下来捯饬的事情肯定不是吃饱了撑。

WordPress 最近发布了 5.2 的版本,对 PHP 的最低要求是 5.6.20,我的是 5.6.18,毕竟是 2016 年安装的 PHP 了,所以我想更新到 PHP7,据说 PHP7 更快。我们从 php 上又一次看到了时间流逝的痕迹,这也意味着我的网站已经运行 3 年了。 继续阅读“由 PHP7 和 Nginx 配置导致的 502 错误解决办法”